2014年11月08日

10. Tomcatに必要なJavaバージョンについて

Tomcatに必要なJavaバージョンは下記の通り。

TomcatバージョンJavaバージョン説明
51.4以降1.6 の場合、アプリケーションで利用するXML関連APIによっては (common/endorsed/の)xercesImpl-2.8.0.jar、xml-apis-1.3.03.jar を入れ替える
5.55以降1.4 の場合、apache-tomcat-5.5.36-compat.zip を適用する
65以降 
76以降 
87以降 


この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

※ブログオーナーが承認したコメントのみ表示されます。

この記事へのトラックバック